Enquanto isso: complementos vão funcionar nas versões Aurora e Beta do Firefox

20 de abril de 2011 Editar

Complementos e novas versões do Firefox nunca foram uma boa combinação. Com a recém lançada versão 4.0, não é diferente: vários plug-ins e e... (por Sérgio Estrella em 20 de abril de 2011, via Googleverse)

aurorabeta[1]Complementos e novas versões do Firefox nunca foram uma boa combinação. Com a recém lançada versão 4.0, não é diferente: vários plug-ins e extensões continuam sem funcionar. Mas a Mozilla quer mudar essa história.

Segundo um post no blog dedicado à add-ons da organização, o processo de verificação de compatibilidade de complementos será automatizado, testando-o nas versões Beta e Aurora do navegador, inclusive.

Portanto, se você queria testar antecipadamente as versões 5.0 e 6.0 do Firefox, mas não queria perder o acesso aos seus complementos, a solução está a caminho!

No Chrome, desde o início do funcionamento do sistema de extensões, elas funcionam em todos os canais de desenvolvimento e não há qualquer problema de compatibilidade quando o navegador é atualizado automaticamente para uma nova versão. Sem falar que nunca houve a necessidade de reiniciar o browser sempre que uma extensão é instalada ou atualizada. É, a Mozilla tem um longo trabalho pela frente…

Comentários

0
Google+
Facebook